Introducing separate strings for quick bar items
Roland Illig
roland.illig at gmx.de
Tue Jul 12 18:18:20 UTC 2005
Egmont Koblinger wrote:
> A more generic approach is to add the same prefix to all these strings (e.g.
> "1Quit"), make a comment for translators to leave that prefix as it is (e.g.
> "1Afsltn") and strip that prefix at runtime.
I suggest another naming scheme for it, as the "1" has no intuitive
interpretation for me in this case. What about "ButtonBar:Quit" or
"ButtonBar|Quit"? This scheme would also be extensible to other special
cases, like menu strings, dialog boxes, etc.
Roland
More information about the mc-devel
mailing list